My Tech Space‎ > ‎Tool & Frameworks‎ > ‎Frameworks‎ > ‎

Modernizr:Backward Compt Framework for HTML5 and CSS3

  1. Overview
    1. Modernizr :Backward Compatibility Framework for HTMP 5 and CSS 3 
      1. it is a small, simple and open-source JavaScript library that allow to used HTML5, CSS3 on non supported browsers http://www.itorian.com/2012/12/modernizr-library-in-mvc-4.html
      2. Sipped by default with MVC Project Templates